parse error

RE: parse error


A parsing error means you are attempting to install an incompatible application (usually for a higher version of Android OS).

If you have a very old SAM (the SlideME Market) app, it will not filter out incompatible apps. You should have received an update notification to upgrade to the latest SlideME Market (SAM) app ver 4.5.

You can try to download manually by pasting this link into your devices browser:
Once downloaded, click to install and the install process will update the current SAM app installed on your device to the latest version. Then be sure to restart/reboot your device before trying to download again.