MailDroid: sending email via other identities does not work :(

Hi Joel,

I am very happy with MailDroid - so far. In the meantime I set up more than one identity (emailaddress) for my only (GMX-IMAP) account. All the settings (IMAP, SMTP, login- / username, security & used ports) are exactly the same to the main address settings. This works on my desktop pc (Win7 & Mozilla Thunderbird) very well for years.

The emails from the main address go out and my setting to copy the message to the (GMX) servers sent folder works very well. Unfortunately does it not work if I choose one of the other identities. Neither the sending nor the copying to the server - and that without an error message!? All of these emails remain in the outbox. The test to send them again (out of the outbox) does not work as well. I don't understand what I am doing wrong.

One thing what I am wondering about is why the other identities were displayed in blue instead of black how it is for the main address - in the dropdown of the compose / answer / forward email dialog.

Even the test to change the login names for each identity smtp does not bring success. Usually that is not necessary but I tried it anyway because this would work as well - as I knew it from Thunderbird.

usefull info:
- HTC Desire / rooted
- OS: LeeDroid v2.3d with 2 Espresso Updates (mainly layout things)
- MailDroid 1.82
- GMX ProMail
- IMAP: TLS/SSL @ Port 993
- SMTP: TLS/SSL @ Port 587
- Maildroid Inbox via IMAP
- JuiceDefender with UltimateJuice, Dr Web Antivirus and SetCPU installed

Do you have an idea?

greets, taz


1. Are you on version 1.82 or 1.83? 1.82 is broken with identities...1.83 which is only on SlideMe fixes it...

2. It is blue just for other reason