Problem with VersionCode

When I creat my app the web return to me
"Your application must have a valid version code. You need to edit you AndroidManifest.xml file to correct this."
But when I change that code,web return the same .
And the My AndroidManifest.xml :
<?xml version="1.0" encoding="utf-8"?>

I need help,thank you! My email


Kindly send us your apk (via form) so we can review and decipher problem.

Thank you,
SlideME Team

Manifest problem fixed

Please test by uploading your application and kindly confirm.


the application is locked to another device.


SlideLock v2

SlideLock has been updated. Version 2 has been released.