UniPatcher UniPatcher v0.14.0

Download UniPatcher

Please read before you download: This program will not help you hack native android games, it was created for the old console games (Super Nintendo, Sega MegaDrive, Game Boy Advance, Sony PlayStation etc.).

UniPatcher allows you to apply patches to the game ROM. What is a patch? The patch is a file with the modified data of the game. For example, a game translated from Japanese to English. You download the patch containing the translation. It must be applied to the Japanese version to get the English version.

Features:
* Supported formats of patches: IPS, IPS32, UPS, BPS, APS (GBA), APS (N64), PPF, DPS, EBP, XDelta 3
* Creating XDelta patches
* Fix checksum in Sega Mega Drive ROMs
* Add/Delete SMC header in Super Nintendo ROMs
* No ads
* Free and open source software. Source code available at https://github.com/btimofeev/UniPatcher

How to use? Very simple:
- Choose a patch
- Choose a game
- Click "Save"
Very important: if the game and patch compressed (zip, rar, 7z or other), they first need to unzip (I recommend the free program ZArchiver).

Help with translations:
You can help with translation of the program into your language. The translations are managed on https://www.transifex.com/unipatcher/unipatcher

Feedback:
If you have a bug report or a feature request feel free to open issue on https://github.com/btimofeev/UniPatcher/issues

Application

Parental rating: 
Everyone (age 6 and over)
Default language: 
English
Supported languages: 
Afrikaans, Amharic, Arabic, Bulgarian, Catalan, Czech, Danish, German, Greek, Spanish, Estonian, Basque, Persian, Finnish, French, Hindi, Croatian, Hungarian, Indonesian, Indonesian (legacy in code), Italian, Hebrew (legacy iw locale), Japanese, Korean, Lithuanian, Latvian, Norwegian Bokmål, Dutch, Polish, Portuguese, Romanian, Russian, Slovak, Slovenian, Serbian, Swedish, Swahili, Thai, Tagalog, Turkish, Ukrainian, Vietnamese, Chinese, Zulu
Trial version: 
No
"In-App" billing: 
No
With advertisements: 
No
Screenshots: 
UniPatcher
UniPatcher

Requirements

Requires Google Play and/or account: 
No
Requires third-party libraries: 
No
Requires 'rooted' device: 
No
Target Android version: 
Android 7.1
Minimum Android version: 
Android 4.0
Requires permissions: 
Read external storage, Wake lock, Write external storage
Free

Discussions on UniPatcher

There are no comments yet.
Syndicate content

Reviews of UniPatcher

There are no reviews yet.
Syndicate content