not working

i was hopping to get a really full-working facebook app, but i didn't.
first of all it's a little to difficult to configure it: you need to go to fb and grant acces for a lot of thing.
2nd issue: after granting all the access i still can't see my friends' albums and pictures
3rd issue: news feed loads very slow (i'm connected to a good signal wi-fi, so the problem is not the connection)
I want my money back :( (it's not a lot but it's 1,5$ spend for nothing) :(

Photo Upload

Anyone that know how to get pass that thing when you upload a photo through bloo and can't see it on your profile until you accept it in the real facebook?


where's 1.3 ~~ ~~~ ~ ~ ~ ~ ~

Cant find bloo

I cant't find bloo in Market or in Slide Me... I can see it on the Slide Me webpage from my computer, but when I search for "bloo" through SAM I get nothing... Anyone know why this is so?

From the main catalog page

From the main catalog page in SAM, try clicking the Menu and then going to Help/RefreshCatalog; see if it shows up.


Only me thinking that loading/reloading takes a long time? even on wireless.

how to upgrade

i go into SAM on my phone and they have only version 1.2.1, how do I get 1.2.2 and there is no upgrade to newer version, only option is to buy and install, I dont want to pay everytime i have to upgrade, maybe under the BLOO APP there should be a check for newer version under the ABOUT Section


Just click install! It will

Just click install! It will tell you that is going to replace the older version and you will notice that the payment will fail but you will already have upgraded to the 1.2.2 version. Thats how it works. Don't worry the upgrades are free.

help help

Im from Australia and slide me in a god send, (Australia can not get payed apps yet)

i having general issue with payed apps, i got one to work, (ahome widget) but bloo and other app all fail at the install

I have a HTC Dream
Firmware Version: 1.1
build number:
dream_stg-user 1.1 STG-RC8

Bloo requires firmware 1.5

Bloo requires firmware 1.5 to work. Thats why it fails to install. You should consider upgrading your phone first. Hope that helps.

wicked, finally a good answer

no probs, ill just have to wait till australia get cupcake, which will hopefully be very very soon.


I look forward to getting the only native facebook app on android!!


are you going to make a bloo versions that works pre cupcake?

how do you upgrade to newer version

i have 1.2 and need to upgrade to 1.2.1, how to i go about it?

Not as good as Babble

Used it for a few hours now and I find that the free application Babble is better in some respects.

For anyone who can't

For anyone who can't download, if you could post the device, operator and android software version you are using, that would help in determining whether this is a device/operator issue.

Were you guys upgrading or

Were you guys upgrading or an initial install? Because mine said failed and I wouldn't be charged but when I ran Bloo and checked the about menu, I was on the new version. If you're upgrading, check your version number.

Im trying to do the initial

Im trying to do the initial download, but still wont let me...

Is your credit card verified?

Is your credit card verified?

card verified

Hi every one,
That may be the problem. I did not get the point about card verification.
I'm waiting to get the information so that I can get the card verified and let you know about the outcome.

Thanks everybody for your prompt answers to the SlideMe world's newbee of the day.



Wont let me install this programs keeps saying fail and unable to install, ive tried to install several times now.

Anyone else have this problem?

Jacko, are you doing it

Jacko, are you doing it through the SAM client? Also, have you checked to see if it is actually there even though it said failed? When I upgraded my version it said it had failed but it actually upgraded for me.

Im using the current SAM

Im using the current SAM client.

After it downloads it says "Application install unsuccessful", which is strange as its happen with a few other programs which i've tried to down but they give me an option to "Launch" and they work, however with this it only gives me option to "Close" then it says i will not be billed for this app...

Same problem for me

I encounter the same problem as jacko69. Did anyone find the reason why or a solution?

I had the same problem (SOLVED)

I had the same problem as you guys when I was trying to install the app using wifi! It kept failing although everything else was ok (I even changed 2 credit cards and verified them both and kept failing).

When I switched to 3G and disabled wifi everything worked as was supposed and the app was downloaded and installed without problems.

So are you trying to install over wifi? Maybe thats the problem.

I installed via wi-fi fine.

I installed via wi-fi fine. Doesn't hurt to try it on 3G though.

Excellent app!

Dimitris, thank you very much for putting your app on here for those of us unfortunate enough to not be able to buy apps from Android market yet!

Just bought

Well I must say works just fine. I just bought the app and everything went ok. The app is great. KUDOS to the developer for providing an alternative method to us without access to paid market apps. Thnx.

You can buy this app by

You can buy this app by downloading the SAM client and then going to the Collaboration category. Click Bloo, then Terms.

Two people says the bought

Two people says the bought it. I am hoping SlideME works fine!

How do I buy it?

There's no link to buy this app....? How am I supposed to buy it?